summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authornulldev2022-08-14 02:52:30 -0400
committernulldev2022-08-14 02:52:30 -0400
commit7cdcbbcaaf0397ae73124299342871f847cd1c0a (patch)
tree62f4b8c098a67800c5e7e694e0fd4c69eac90573 /PKGBUILD
parent0f99be922965cf5cbccaa4aa0729d16ae090e811 (diff)
downloadaur-7cdcbbcaaf0397ae73124299342871f847cd1c0a.tar.gz
Add --legacy-peer-deps
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 603fffab3d22..ad0a7b4befd7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Andy Bao <contact@andybao.me>
_pkgname=cinny-web
pkgname="${_pkgname}-git"
-pkgver=r254.5b0f95f
+pkgver=r853.af69955
pkgrel=1
pkgdesc="Yet another matrix client — web version"
arch=('any')
@@ -18,7 +18,7 @@ pkgver() {
build() {
cd "$srcdir/$_pkgname"
- npm install
+ npm install --legacy-peer-deps
npm run build
}