summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorkevall4742021-03-16 21:33:46 -0400
committerkevall4742021-03-16 21:33:46 -0400
commitb374a63cdb8a2a7ba5c76661d97bfb5e0c0a9d41 (patch)
tree172fe3b0ef942bfe2219ca7298d0c87f3f5d1b9f /PKGBUILD
parentb23013455c8be4f1be552b32221a7bb9d4539728 (diff)
downloadaur-b374a63cdb8a2a7ba5c76661d97bfb5e0c0a9d41.tar.gz
add mlir as makedepend and depend
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b0d43fc59a00..1dfc0649f6ef 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -16,8 +16,8 @@ versiontag=12.0.0-rc3
pkgrel=1
arch=('x86_64')
license=('custom:Apache 2.0 with LLVM Exception')
-depends=('llvm-libs' 'gcc' 'compiler-rt')
-makedepends=('llvm' 'cmake' 'ninja' 'python-sphinx' 'python2')
+depends=('llvm-libs' 'gcc' 'compiler-rt' 'mlir')
+makedepends=('llvm' 'cmake' 'ninja' 'python-sphinx' 'python2' 'mlir')
optdepends=('openmp: OpenMP support in clang with -fopenmp'
'python: for scan-view and git-clang-format'
'llvm: referenced by some clang headers')