aboutsummarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorfelinae982020-11-20 20:54:48 +0800
committerfelinae982020-11-20 20:54:48 +0800
commit6139c27687bab39ac07684741cafdf7b68e939a6 (patch)
treeb24c9ac357223ca16c28678be5ade71ea802faaa /PKGBUILD
parent9432a0807d219c01b01b575c0c9028f92c7286bd (diff)
downloadaur-6139c27687bab39ac07684741cafdf7b68e939a6.tar.gz
use daemon for update mmdb
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 517bd230f443..d6f2a5290a8e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,18 +1,19 @@
# Maintainer: Tang Yuming <felinae225@qq.com>
pkgname=clashup
-pkgver=0.2.5
-pkgrel=2
+pkgver=0.2.6
+pkgrel=1
pkgdesc="auto update clash's config file"
license=('GPL')
arch=('any')
url="https://github.com/felinae98/clashup"
depends=(python
clash
- python-requests)
+ python-requests
+ python-daemon)
source=(clashup clashup.conf)
package() {
install -Dm755 clashup ${pkgdir}/usr/bin/clashup
install -Dm644 clashup.conf ${pkgdir}/etc/systemd/user/clash.service.d/clashup.conf
}
-md5sums=('01b044273790887a37d8052e99cbb930'
+md5sums=('5003219768c527792b83b9412097c4c5'
'177338346005e11d33e27edc1f8ab780')