summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorlilac2017-01-08 01:17:57 +0800
committerlilac2017-01-08 01:17:57 +0800
commit9da018bd15c2121e15ba21f246487e8208b4c76d (patch)
treef9e7bd8cdb5a554b2f7ff5a0dec21c4665bfd6ca /PKGBUILD
parent5acc58e35bc7c2e4caead311817a1ab6862cfb73 (diff)
downloadaur-9da018bd15c2121e15ba21f246487e8208b4c76d.tar.gz
update by lilac
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 4 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 277f661306b6..8e2670ff7df5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
_pkgname=cld2
pkgname=${_pkgname}-git
pkgver=20150820
-pkgrel=1
+pkgrel=3
pkgdesc='Compact Language Detector 2'
arch=('x86_64')
url='https://github.com/CLD2Owners/cld2'
@@ -23,7 +23,9 @@ pkgver() {
build() {
cd "$srcdir/$_pkgname"
cd internal
- sh ./compile_libs.sh
+ # use C++98, or it won't compile; see
+ # https://github.com/CLD2Owners/cld2/pull/52
+ CXXFLAGS="-std=c++98 $CXXFLAGS" sh ./compile_libs.sh
}
package() {