summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJonas Witschel2019-04-18 10:26:25 +0200
committerJonas Witschel2019-04-18 10:26:25 +0200
commit77556ca6713930ffea4514fb9d0c686682fd92d6 (patch)
tree07a62a75dd21e2cc69d3f852b709a0a7a59a4a29 /PKGBUILD
parent2601b06c956dc8fb93186bacb2798f2f7946c21b (diff)
downloadaur-77556ca6713930ffea4514fb9d0c686682fd92d6.tar.gz
Simplify pkgver()
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 25713a0d1a93..e799c0969853 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Jonas Witschel <diabonas at gmx dot de>
pkgname=clevis-git
-pkgver=11.r0.3375b08
+pkgver=11.r7.95880c6
pkgrel=1
pkgdesc='Automated Encryption Framework'
arch=('x86_64')
@@ -27,7 +27,7 @@ sha512sums=('SKIP')
pkgver() {
cd "${pkgname%-git}"
- printf '%s' "$(git describe --long --tags | sed 's/^v//;s/\([^-]*-\)g/r\1/;s/-/./g')"
+ git describe --long --tags | sed 's/^v//;s/\([^-]*-\)g/r\1/;s/-/./g'
}
build() {