summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authortydell2018-04-14 13:22:18 +0200
committertydell2018-04-14 13:22:18 +0200
commit8f1c164262968bcb8c0672f79b03e6dceea900ab (patch)
treeebebcfa5e64fc9b9d83aa3f33fa869d090344a24 /PKGBUILD
parent7b36e97086e85502e4e6f8253cd0b9c00a2a064e (diff)
downloadaur-8f1c164262968bcb8c0672f79b03e6dceea900ab.tar.gz
Updated sources, now clickable works with python3
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 010c594a0dbb..e464bb05c121 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,15 +2,15 @@
# Contributor: Brian Douglass <https://github.com/bhdouglass/, http://bhdouglass.com/>
pkgname=clickable
-pkgver=171.df08be6
+pkgver=188.c568239
pkgrel=1
_gitname=clickable
pkgdesc='Compile, build, and deploy Ubuntu Touch click packages all from the command line.'
arch=('i686' 'x86_64')
url='https://github.com/bhdouglass/clickable'
license=('GPL3')
-depends=('python' 'docker' 'pip2pkgbuild')
-optdepends=('android-sdk-platform-tools' 'lxd')
+depends=('python' 'docker' 'python-cookiecutter' 'android-tools')
+optdepends=('lxd')
makedepends=('git')
provides=("${pkgname%}")
conflicts=("${pkgname%}")
@@ -26,7 +26,7 @@ pkgver() {
package() {
mkdir -p $pkgdir/usr/bin
-install -m755 -t $pkgdir/usr/bin $srcdir/$pkgname/clickable
+install -m755 -t $pkgdir/usr/bin/ $srcdir/$pkgname/clickable.py
}
# vim: ts=2 sw=2 et: