summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorStefan Husmann2015-06-08 20:33:09 +0200
committerStefan Husmann2015-06-08 20:33:09 +0200
commit3258cfeecb371051fc91d0d58e533c9ae86cf160 (patch)
tree7ff15d50f1f5363f478c8f81dc1684f75ae8d926 /PKGBUILD
downloadaur-3258cfeecb371051fc91d0d58e533c9ae86cf160.tar.gz
initial version
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD23
1 files changed, 23 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..b80e97c90982
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+# Contributor: Mario Blättermann <mariobl@gnome.org>
+# Maintainer: Stefan Husmann <stefan-husmann@t-online.de>
+
+pkgname=clickosquare
+pkgver=0.0.1
+pkgrel=2
+arch=('i686' 'x86_64')
+depends=('gtk2')
+pkgdesc="mind-developing game written in pure C, Gtk+ 2.0 and some OpenGL."
+url="http://clickomatic.sourceforge.net/"
+license=('BSD')
+source=(http://downloads.sourceforge.net/project/clickomatic/clickosquare-src/0.0.1/clickosquare-0.0.1.src.tar.bz2)
+md5sums=('146037721ef7ad4cc5e9ad9a22a5bd99')
+
+build() {
+ cd $srcdir/$pkgname-src
+ make
+}
+package() {
+ cd $srcdir/$pkgname-src
+ install -Dm755 $pkgname $pkgdir/usr/bin/$pkgname
+ install -Dm644 README $pkgdir/usr/share/licenses/$pkgname/README
+}