summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorleo-arch2021-05-14 01:21:50 -0300
committerleo-arch2021-05-14 01:21:50 -0300
commitc652e0370aa6380ccad982ec742c7296a7016b5d (patch)
tree6102928f12c40b37777cc8619da6bab8d0154911 /PKGBUILD
parent5c2ad23c2646b275d777e1f435a70890377f2cb1 (diff)
downloadaur-c652e0370aa6380ccad982ec742c7296a7016b5d.tar.gz
Update to multi-file source
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3920cf1c524c..515b5a1d9e39 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -30,7 +30,7 @@ pkgver() {
build() {
cd "$srcdir/$_pkgname/src"
- gcc -O3 -march=native -s -fstack-protector-strong -o "$_pkgname" "${_pkgname}.c" -lreadline -lacl -lcap
+ gcc -O3 -march=native -s -fstack-protector-strong -o "$_pkgname" *.c -lreadline -lacl -lcap
}
package() {