summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authoralium2019-01-23 14:55:38 +0100
committeralium2019-01-23 14:55:38 +0100
commit625b32cf5a1abe32b77579ad223139fe8efa6f96 (patch)
treeb02d3de820cc29f5ffe39274e960a6aee4b5c39a /PKGBUILD
parent54ab925afbfa56d59b3755e9baf17e8865942c5c (diff)
downloadaur-625b32cf5a1abe32b77579ad223139fe8efa6f96.tar.gz
Update
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 5 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2282860b0e58..3e42e122d362 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=clipgrab-qt5
pkgver=3.7.2
_qt5patch=3.7.1
-pkgrel=2
+pkgrel=3
pkgdesc='A video downloader and converter for YouTube, Veoh, DailyMotion, MyVideo, ... (Qt5)'
arch=('i686' 'x86_64')
url='http://clipgrab.org'
@@ -12,18 +12,16 @@ depends=('qt5-webkit')
optdepends=('ffmpeg: for the conversion functionality')
source=(https://download.clipgrab.org/clipgrab-$pkgver.tar.gz
$pkgname.desktop
- https://gitlab.com/kikadf/clipgrab-qt5/raw/8a894ccd479b6b77677c458166e265cc6ae19c36/patches/clipgrab-qt5-$_qt5patch.patch)
+ https://gitlab.com/kikadf/clipgrab-qt5/raw/master/clipgrab-3.7.2-allinone.patch)
md5sums=('703862f5c80838308a0778922114aa6c'
'86ec4e7907a20dcae2c0cf6ad2438632'
- '9f71e6bca2f66bb37de41b3d569c4595')
+ 'fbda038fa191acd6c430771f815fd1e7')
prepare() {
cd clipgrab-$pkgver
- patch -p1 -i ../clipgrab-qt5-${_qt5patch}.patch
+ patch -p1 -i ../clipgrab-$pkgver-allinone.patch
- #fix Qt 5.12 build
- sed -i 's|QtWebKit/QWebView|QtWebKitWidgets/QWebView|' mainwindow.ui
-}
+}
build() {
cd clipgrab-$pkgver