summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorChris Down2015-08-07 17:18:41 +0100
committerChris Down2015-08-07 17:18:41 +0100
commit639c93c79d79aad4715b9cef72179f508ae6ee77 (patch)
treebbe12642e5e1fa038932507350c7d76da3e89e09 /PKGBUILD
downloadaur-639c93c79d79aad4715b9cef72179f508ae6ee77.tar.gz
Release 1.0.0-1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..5acff34edd31
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,22 @@
+# Maintainer: Chris Down <chris@chrisdown.name>
+
+pkgname=clipmenu
+pkgver=1.0.0
+pkgrel=1
+pkgdesc='Clipboard management using dmenu'
+url='http://github.com/cdown/clipmenu'
+arch=('any')
+license=('ISC')
+depends=(dmenu)
+
+source=("https://github.com/cdown/clipmenu/archive/${pkgver}.zip")
+md5sums=('0f5e418b538922fb5a55bb49df3ad763')
+
+package() {
+ install -D -m755 \
+ "$srcdir/$pkgname-$pkgver/clipmenu" \
+ "$pkgdir/usr/bin/clipmenu"
+ install -D -m755 \
+ "$srcdir/$pkgname-$pkgver/clipmenud" \
+ "$pkgdir/usr/bin/clipmenud"
+}