summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGreg Hurrell2022-06-03 13:08:27 +0200
committerGreg Hurrell2022-06-03 13:18:50 +0200
commit4d95fd816a176df976f454da92ec01364b95be0c (patch)
treec69196713351935c7c6eb1a33b3f2866c06b7e57 /PKGBUILD
parent72d2812882bab9c456eed686b6cecc37e9adc622 (diff)
downloadaur-4d95fd816a176df976f454da92ec01364b95be0c.tar.gz
fix: update /bin/bash to /usr/bin/bash
Now /bin is a symlink to /usr/bin, which means that trying to look at the service with eg. systemctl --user status clipper.service errors out with: $HOME/.config/systemd/user/clipper.service:10: Neither a valid executable name nor an absolute path: ExecStart=/bin/bash I initially created this patch by editing the service.patch file directly with the new path, tweaking the `pkgrel` version number in the PKGBUILD (note that there's nothing interesting in the Clipper repo since the previously commit -- only doc updates -- so the `pkgver` stays the same), and then running: updpkgsums # from pacman-contrib, IIRC makepkg --printsrcinfo > .SRCINFO but then I thought better of it and decided to do the Git version update (to `pkgver`) as well: makepkg --noconfirm -s -c makepkg --printsrcinfo > .SRCINFO
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a1c81bdf132b..f87ea3ee7c6f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Greg Hurrell <greg@hurrell.net>
pkgname=clipper-git
-pkgver=2.0.0_11_gecb7766
+pkgver=2.0.0_20_g8984a2e
pkgrel=1
pkgdesc="Clipboard access for local and remote tmux sessions"
arch=(x86_64)
@@ -17,7 +17,7 @@ source=(
"service.patch"
)
sha256sums=('SKIP'
- '5cdc4f5262ca69c8530813e6a4b2555cf2b30d8c6489d45a16b7d94f1655a354')
+ '283fa2d114a62fb09e14b08a50b94293d5ef2af1979c202ba6194526268ab3d3')
prepare() {
cd "$pkgname"