summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorLubosz Sarnecki2015-07-30 16:02:51 +0200
committerLubosz Sarnecki2015-07-30 16:09:59 +0200
commit3b09dfe0b23f4222694d1cc73cec09c0ca774d93 (patch)
treea5704128d2bb194e1df987a0e23d06ede997a996 /PKGBUILD
downloadaur-clogs.tar.gz
initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD23
1 files changed, 23 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..b4d997c69e0d
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+# Maintainer: Lubosz Sarnecki <lubosz@gmail.com>
+
+pkgname=clogs
+pkgver=1.5.0
+pkgrel=1
+pkgdesc="C++ library for sorting and searching in OpenCL applications"
+arch=(x86_64 i686)
+url="http://sourceforge.net/projects/clogs/"
+license=(MIT)
+
+source=("http://skylink.dl.sourceforge.net/project/clogs/1.5.0/clogs-1.5.0.tar.bz2")
+sha256sums=("SKIP")
+
+build() {
+ cd $pkgname-$pkgver
+ python2 waf configure --prefix=/usr
+ python2 waf build
+}
+
+package() {
+ cd $pkgname-$pkgver
+ python2 waf install --destdir=$pkgdir
+}