summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorThiago Almeida2021-03-12 00:08:32 +0100
committerThiago Almeida2021-03-12 00:08:32 +0100
commit3f0f5230f87cb644e0b1578ce7dd77bba800dd50 (patch)
tree14f56288161cbefe067d34c6ddd253440719db57 /PKGBUILD
downloadaur-3f0f5230f87cb644e0b1578ce7dd77bba800dd50.tar.gz
Initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..734c47f8dd6b
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: Thiago Almeida <echo "dGhpYWdvYWxtZWlkYXNhQGdtYWlsLmNvbQo=" | base64 -d>
+
+pkgname="cloud-nuke-bin"
+pkgver=0.1.25
+pkgrel=1
+pkgdesc="A tool for cleaning up your cloud accounts by nuking (deleting) all resources within it."
+url="https://github.com/gruntwork-io/cloud-nuke"
+arch=('x86_64' 'i386')
+license=('MIT')
+provides=('cloud-nuke')
+source_x86_64=("$pkgname::$url/releases/download/v${pkgver}/${pkgname/-bin/}_linux_amd64")
+source_i386=("$pkgname::$url/releases/download/v${pkgver}/${pkgname/-bin/}_linux_386")
+sha256sums_x86_64=(7167f9993977f64d15eec0d695b3fcd5a523fe3033258bc04392bc0c0155e0c2)
+sha256sums_i386=(8f10fcea12f4d2d03a94d8472e6ad1b11521a6ba0f0b71e0ac42f4b08d4ac2e7)
+
+package() {
+ install -Dm755 cloud-nuke-bin "$pkgdir/usr/bin/cloud-nuke"
+}