summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorbartus2017-06-03 18:06:46 +0200
committerbartus2017-06-03 18:06:46 +0200
commit3a5f5fcc4ad2335d2fbcfef31c59326ee1fb623a (patch)
treee98141d167106a4478c13e93161af7c466ca92dd /PKGBUILD
parent80b06888373312c9745e9c0c0a4d7e916bfae1ba (diff)
downloadaur-3a5f5fcc4ad2335d2fbcfef31c59326ee1fb623a.tar.gz
fix cgal cmake script
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 7 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c49977fc5a89..54886a6d896a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,8 +3,8 @@
name=cloudcompare
pkgname=${name}-git
-pkgver=2.8.0.r140.gedb8d44b
-pkgrel=2
+pkgver=2.8.0.r154.gddb95c1d
+pkgrel=1
pkgdesc="A 3D point cloud (and triangular mesh) processing software"
arch=('i686' 'x86_64')
url="http://www.danielgm.net/cc/"
@@ -12,12 +12,15 @@ license=('GPL2')
depends=('qt5-base' 'glu' 'mesa' 'vxl' 'ffmpeg' 'cgal')
makedepends=('git' 'cmake' 'pcl' 'doxygen' 'liblas')
optdepends=('pcl' 'liblas')
-source=("${name}::git+https://github.com/CloudCompare/CloudCompare.git")
-md5sums=('SKIP')
+source=("${name}::git+https://github.com/CloudCompare/CloudCompare.git"
+ "cgal.patch")
+md5sums=('SKIP'
+ 'c731a6b09c7a54ecc8ba67f4557e2b0c')
prepare() {
cd ${srcdir}/${name}
git submodule update --init --recursive
+ patch -Np1 -i ../cgal.patch
}
pkgver() {