summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAbrarSyed2017-01-21 20:17:40 -0600
committerAbrarSyed2017-01-21 20:17:40 -0600
commit4e08b6d265bf35960ffed05ecdd2b08dd72534bc (patch)
tree5b9086c4690cf70256a8867e27b6ad7885646ef6 /PKGBUILD
parent6b9b2d61f96a117c0d518c8aef222bdbd7d60504 (diff)
downloadaur-4e08b6d265bf35960ffed05ecdd2b08dd72534bc.tar.gz
updated to v6.23.1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index dea302a92afe..fa1d4e1cdf7a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: AbrarSyed <sacabrarsyed g-mail>
pkgname=cloudfoundry-cli
-pkgver=6.22.2
+pkgver=6.23.1
pkgrel=1
pkgdesc="The official command line client for Cloud Foundry"
arch=('i686' 'x86_64')
@@ -13,12 +13,12 @@ source=("license.txt::https://raw.githubusercontent.com/cloudfoundry/cli/v${pkgv
source_i686=("cf-cli-${pkgver}-i686.tar.gz::https://cli.run.pivotal.io/stable?release=linux32-binary&version=${pkgver}&source=github-rel")
source_x86_64=("cf-cli-${pkgver}-amd64.tar.gz::https://cli.run.pivotal.io/stable?release=linux64-binary&version=${pkgver}&source=github-rel")
-md5sums=('2ee41112a44fe7014dce33e26468ba93')
-md5sums_i686=('32ccd46c24c7750d01d1d9b3ae3ebc2b')
-md5sums_x86_64=('17e7ceef9200faa30bcbb502ab6b96db')
-sha256sums=('0d542e0c8804e39aa7f37eb00da5a762149dc682d7829451287e11b938e94594')
-sha256sums_i686=('c4bf62f85ee901acf96936fdf32c259f1ca4b4192d2da212afc91a8f851cf7c8')
-sha256sums_x86_64=('8ecd65da834f43282c53ef3bd79df22faf08dc3465c8625e897c7d32994cb409')
+md5sums=('3b83ef96387f14655fc854ddc3c6bd57')
+md5sums_i686=('187327501934cd3b3a9d3ee291603e4e')
+md5sums_x86_64=('841fd45476ddf73def8185cedc5051c2')
+sha256sums=('cfc7749b96f63bd31c3c42b5c471bf756814053e847c10f3eb003417bc523d30')
+sha256sums_i686=('59f86e95eb7931c747595e7332a72212ff9984f573fbcb24a963230f7fa641b0')
+sha256sums_x86_64=('612556eb95e089979831e43417034b5055a35c07fe1508f3b2b4d10ca4978804')
package() {
# copy binary