summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAbrarSyed2016-05-08 10:12:56 -0500
committerAbrarSyed2016-05-08 10:12:56 -0500
commit86c9d9648e985e870adbf97b83701d20192248c0 (patch)
tree43bb59a2cc292190bd146505903e507c82d2a817 /PKGBUILD
parent7559bc3fd1ee63487076328646038b81d623073d (diff)
downloadaur-86c9d9648e985e870adbf97b83701d20192248c0.tar.gz
updated to v6.17.1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d268f7b052a9..7e34af7a54f0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: AbrarSyed <sacabrarsyed g-mail>
pkgname=cloudfoundry-cli
-pkgver=6.16.1
+pkgver=6.17.1
pkgrel=1
pkgdesc="The official command line client for Cloud Foundry"
arch=('i686' 'x86_64')
@@ -13,12 +13,12 @@ source=("license.txt::https://raw.githubusercontent.com/cloudfoundry/cli/v${pkgv
source_i686=("cf-cli-${pkgver}-i686.tar.gz::https://cli.run.pivotal.io/stable?release=linux32-binary&version=${pkgver}&source=github-rel")
source_x86_64=("cf-cli-${pkgver}-amd64.tar.gz::https://cli.run.pivotal.io/stable?release=linux64-binary&version=${pkgver}&source=github-rel")
-md5sums=('cbb45add8fd7cba6cdf4dcdad47bacc9')
-md5sums_i686=('61d27e8db14a78e6a0d79892a9351905')
-md5sums_x86_64=('bf3da36a344e60dcdf8d460919f8b85d')
-sha256sums=('1c57a832ebd8d56c3ed8480a9514a89bce25f35458a018e0ac30a5429c56cf8f')
-sha256sums_i686=('044217316691c45778a120cb24f8bd48ce928069598c891934a6025f940e1f32')
-sha256sums_x86_64=('81f2c46f3ffd0877f61224c3afa7e8403abf2062cbe28f011c17ecbacfefbcaa')
+md5sums=('22a53954e4e0ec258dfce4391e905dac')
+md5sums_i686=('687981cbcc76c827719d6e89ada850e4')
+md5sums_x86_64=('0d14ce72a85bdd5393a1ecf6a980493f')
+sha256sums=('62c7a1e35f56406896d7aa7ca52d0cc0d272ac022b5d2796e7d6905db8a3636a')
+sha256sums_i686=('516703ac768f6c7ae49ab9bed718b5a6c05720c1188e5ab9106475072a88acc6')
+sha256sums_x86_64=('69c7ced9f3f521b5a7144442dea17498bc8f00bc6a4895e5c1ef5e406c76bd52')
package() {
# copy binary