summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorRonny Lorenz2015-09-18 18:24:07 +0200
committerRonny Lorenz2015-09-18 18:24:07 +0200
commit654c2b9d338c83448d95fe28322b6b5a65e50d8b (patch)
tree4140e0912630eb85f119ff3f259c229bacbcaa60 /PKGBUILD
downloadaur-654c2b9d338c83448d95fe28322b6b5a65e50d8b.tar.gz
Initial commit of v2.1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..25707d02563f
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,26 @@
+# Contributer: machoo02 <ichthyoboy at gmail dot com>
+
+pkgname=clustalw
+pkgver=2.1
+pkgrel=3
+pkgdesc="Clustal W multiple sequence alignment program, version 2.0"
+arch=('i686' 'x86_64')
+provides=('clustalw2')
+url="http://www.clustal.org"
+license=('GPL3')
+depends=('glibc' 'gcc-libs')
+source=(${url}/download/current/${pkgname}-${pkgver}.tar.gz)
+md5sums=('144df8440a0ae083d5167616c8ceeb41')
+
+build() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ ./configure --prefix=/usr
+ make
+}
+
+package() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ make DESTDIR="${pkgdir}" install
+}
+
+