summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorCarl Smedstad2023-04-22 12:22:41 +0200
committerCarl Smedstad2023-04-22 12:22:50 +0200
commit031727c97026128b421052e4b99eec5bc4491ab1 (patch)
treed2986e0fcef9d4e31d8b8b1cfa9893280fb23313 /PKGBUILD
parentd76058015d3238b8240408ee07cbd54ea959c9a3 (diff)
downloadaur-031727c97026128b421052e4b99eec5bc4491ab1.tar.gz
Publish version 1.4.2-3
Move python-setuptools to makedepends and add missing makedepends python-pytest-runner.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 6 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 143abf2cc138..099ca042412a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,14 +3,17 @@
pkgname=cmake-lint
pkgver=1.4.2
-pkgrel=2
+pkgrel=3
pkgdesc="Check for coding style issues in CMake files"
arch=(any)
url="https://github.com/cmake-lint/cmake-lint"
license=(Apache)
-depends=(
+makedepends=(
python-setuptools
- python-importlib-metadata
+ python-pytest-runner
+)
+depends=(
+ python
)
source=("$pkgname-$pkgver.tar.gz::$url/archive/$pkgver.tar.gz")