summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAndrew Bibb2017-09-19 20:24:34 -0400
committerAndrew Bibb2017-09-19 20:24:34 -0400
commit79e7837c16aa2c2ceaecce9b6def0b92a58dd065 (patch)
tree08811fdded3961da211cc123390b46bf64985604 /PKGBUILD
parenteaceef2ab58039f2ed34765fb1650618330e423e (diff)
downloadaur-79e7837c16aa2c2ceaecce9b6def0b92a58dd065.tar.gz
September 2017 release
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 6 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index be1ef7becc4e..52a2b8eb3280 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,23 +1,24 @@
#Maintainer: Andrew Bibb <ajbibb@myfairpoint.net>
pkgname=cmst
-pkgver=2017.03.18
+pkgver=2017.09.19
pkgrel=1
pkgdesc="A QT based GUI front end for the connman connection manager with systemtray icon"
arch=('i686' 'x86_64')
url="https://github.com/andrew-bibb/cmst"
license=('MIT (Expat)')
depends=('qt5-base' 'connman' 'libxkbcommon-x11' 'hicolor-icon-theme')
-source=(https://github.com/andrew-bibb/cmst/releases/download/${pkgname}-${pkgver}/${pkgname}-${pkgver}.tar.gz)
-md5sums=('ac0c80e2488c73fc58fe546a802b129b')
+source=(https://github.com/andrew-bibb/cmst/releases/download/${pkgname}-${pkgver}/${pkgname}-${pkgver}.tar.xz)
+
+md5sums=('a1f1b2e5a2060573ce4f146b11843ea8')
build() {
- cd "$srcdir/$pkgname"
+ cd "$srcdir/$pkgname-$pkgver"
qmake-qt5 DISTRO=arch
make
}
package() {
- cd "$srcdir/$pkgname"
+ cd "$srcdir/$pkgname-$pkgver"
make INSTALL_ROOT="$pkgdir/" install
}