summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorTobias Martin2017-12-19 14:49:37 +0100
committerTobias Martin2017-12-19 14:49:37 +0100
commitc1ac64bc54dda9d88114197927854cc384ac0727 (patch)
tree88b9b999e1cb847415ac7249b124aba206718231 /PKGBUILD
parent9148549d5c0e7de306980cd3041601d0c52b21c8 (diff)
downloadaur-c1ac64bc54dda9d88114197927854cc384ac0727.tar.gz
fixed license path
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7a5645aa18fe..21416980f46d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=cni
pkgver=0.6.0
-pkgrel=1
+pkgrel=2
pkgdesc="Specification and libraries for writing plugins to configure network interfaces in Linux containers"
arch=('i686' 'x86_64')
url="https://github.com/containernetworking/cni"
@@ -22,8 +22,8 @@ package() {
mkdir -p "${pkgdir}/opt/${pkgname}/"
cp -dr --no-preserve=ownership bin "${pkgdir}/opt/${pkgname}/"
- mkdir -p ${pkgdir}/usr/share/licenses/${_pkgname}
- install -Dm644 LICENSE "${pkgdir}/usr/share/licenses/${_pkgname}/LICENSE"
+ mkdir -p ${pkgdir}/usr/share/licenses/${pkgname}
+ install -Dm644 LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
}
# vim:set ts=2 sw=2 et: