summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorЕловский Валентин Владимирович2018-07-16 18:07:32 +0700
committerЕловский Валентин Владимирович2018-07-16 18:07:32 +0700
commit27a43b9b40f49146f48c5d6d31956dee6b63ac43 (patch)
tree0f993022cf6dda51686eac5c9c918cf33f72461b /PKGBUILD
downloadaur-27a43b9b40f49146f48c5d6d31956dee6b63ac43.tar.gz
Initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..1983294f1e3d
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: ProFfeSsoRr <evvsoft at gmail dot com>
+
+pkgname=cni-plugins-bin
+pkgver=0.7.1
+pkgrel=1
+pkgdesc="Some CNI network plugins, maintained by the containernetworking team"
+arch=(x86_64)
+url="https://github.com/containernetworking/plugins"
+license=('Apache')
+source=("https://github.com/containernetworking/plugins/releases/download/v${pkgver}/cni-plugins-amd64-v${pkgver}.tgz")
+sha256sums=('6ecc5c7dbb8e4296b0d0d017e5440618e19605b9aa3b146a2c29af492f299dc7')
+
+package() {
+ cd "$srcdir"
+ mkdir -p "$pkgdir"/opt/cni/bin
+ install -Dm755 * "$pkgdir"/opt/cni/bin
+ rm "$pkgdir"/opt/cni/bin/cni-plugins-amd64-v${pkgver}.tgz
+}
+