summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBernhard Landauer2017-01-16 17:22:16 +0100
committerBernhard Landauer2017-01-16 17:22:16 +0100
commit35e90141e3806c89b4d23932484bd500981b4297 (patch)
tree026e4a64327e641c238a7c1302f49945c225c9a3 /PKGBUILD
parentcc999dce388e524fced420388f9a6a8a976324bd (diff)
downloadaur-35e90141e3806c89b4d23932484bd500981b4297.tar.gz
fix 32bit package
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 52c23f36ebd9..0d3716cf38f1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -21,5 +21,5 @@ package() {
fi
cd $pkgdir
bsdtar -xf $rpmfile
- mv $pkgdir/usr/lib64 $pkgdir/usr/lib
+ [[ "${CARCH}" = 'x86_64' ]] && mv $pkgdir/usr/lib64 $pkgdir/usr/lib
}