summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authoroberon20072015-10-19 19:53:13 +0200
committeroberon20072015-10-19 19:53:13 +0200
commit7922477b9cef3b9d0c6d340a15ecc248dd8f451b (patch)
tree979b44273699e700cca938779fb6e614b852f7d9 /PKGBUILD
parent5e4de3f87e2241978c43f17656a36101c0574bcf (diff)
downloadaur-7922477b9cef3b9d0c6d340a15ecc248dd8f451b.tar.gz
fix paths
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 3 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0ead8d8fec4c..976f9525008f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -22,4 +22,7 @@ package() {
fi
cd $pkgdir
rpmextract.sh $rpmfile
+ mv $pkgdir/usr/lib64 $pkgdir/usr/lib
+ cp -r $pkgdir/usr/local/* $pkgdir/usr/
+ rm -r $pkgdir/usr/local
}