summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMichael Hansen2015-11-22 13:09:59 -0800
committerMichael Hansen2015-11-22 13:09:59 -0800
commit4f365ba62a20301427124138c3902408aae412b7 (patch)
treebb87d693e22b2b0028f2152b4dac7f872cb92e69 /PKGBUILD
parent8fdb3f0ad51c589e565169996bb16efdf24aebb9 (diff)
downloadaur-4f365ba62a20301427124138c3902408aae412b7.tar.gz
Fix renamed package
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index af3abf254a35..0c939520491f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,9 +1,10 @@
# Maintainer: Michael Hansen <zrax0111 gmail com>
pkgname=vscode-oss
+_pkgname=vscode
pkgdesc='Visual Studio Code for Linux'
pkgver=0.10.1
-pkgrel=1
+pkgrel=2
arch=('i686' 'x86_64')
url='https://code.visualstudio.com/'
license=('custom')
@@ -30,7 +31,7 @@ case "$CARCH" in
esac
build() {
- cd "${srcdir}/${pkgname}-${pkgver}"
+ cd "${srcdir}/${_pkgname}-${pkgver}"
npm install
gulp vscode-linux-${_vscode_arch}