summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAlex Dewar2019-12-22 20:29:21 +0000
committerAlex Dewar2019-12-22 20:29:21 +0000
commit66d5f2002315340c32b70059bbc770d74b1a5b4f (patch)
treec178bd4989ed581e0e532217cbc578ebb2a55260 /PKGBUILD
parent2829005863d15dcc1e7e2bfdf84e047a78163b1c (diff)
downloadaur-66d5f2002315340c32b70059bbc770d74b1a5b4f.tar.gz
v1.42.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 7 insertions, 11 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8d27c1afe3a6..06ab45410556 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,9 +1,9 @@
# Maintainer: Alex Dewar <a.dewar@sussex.ac.uk>
pkgname=code-headmelted-bin
-pkgver=1.32.0
+pkgver=1.42.0
pkgrel=1
pkgdesc="Community builds of Visual Studio Code, including for ARM devices"
-arch=(i686 x86_64 armv7h aarch64)
+arch=(armv7h aarch64)
url="https://code.headmelted.com"
license=('MIT')
depends=(libnotify gnupg libxkbfile libsecret gtk3 libxss nss)
@@ -11,15 +11,11 @@ optdepends=("trash-cli: For moving items to trash")
provides=(code vscode-headmelted-bin)
replaces=(vscode-headmelted-bin)
conflicts=(code vscode-headmelted-bin)
-_url=https://github.com/headmelted/codebuilds/releases/download/20-Feb-19
-source_i686=("$_url/code-oss_1.32.0-1550645370_i386.deb")
-source_x86_64=("$_url/code-oss_1.32.0-1550644812_amd64.deb")
-source_armv7h=("$_url/code-oss_1.32.0-1550644722_armhf.deb")
-source_aarch64=("$_url/code-oss_1.32.0-1550644676_arm64.deb")
-md5sums_i686=('907ce86f3a15b7a1448aef6c7783df18')
-md5sums_x86_64=('5eddfd3a70c8af45f3840d208d19417a')
-md5sums_armv7h=('58dbabd3edeb08efe1c844a6db361f51')
-md5sums_aarch64=('82d1333c290d92597e649f6b71b3ba2a')
+_url=https://github.com/headmelted/codebuilds/releases/download/10-Dec-19
+source_armv7h=("$_url/code-oss_$pkgver-1575959634_armhf.deb")
+source_aarch64=("$_url/code-oss_$pkgver-1575959662_arm64.deb")
+md5sums_armv7h=('f984c8cfd2f7826b5793da14436c54ef')
+md5sums_aarch64=('b2f20657be5db0280e15db05ad9cabe0')
package() {
msg2 "Extracting the data.tar.xz..."