summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSainnhepark2020-10-28 21:55:58 +0800
committerSainnhepark2020-10-28 21:55:58 +0800
commitf8cd96cfb05b48ce0bdd0d8dc3a66c7086f3038f (patch)
treef1e41039139afb13148ff26999f34d3a415abdff /PKGBUILD
downloadaur-f8cd96cfb05b48ce0bdd0d8dc3a66c7086f3038f.tar.gz
init
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..fad605c5bf2c
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: Sainnhe Park <sainnhe@gmail.com>
+pkgname=code-marketplace
+pkgver=1.50.1
+pkgrel=1
+pkgdesc='Enable vscode marketplace in Code OSS'
+arch=('any')
+url='https://github.com/microsoft/vscode'
+license=('unknown')
+depends=('code')
+install="${pkgname}.install"
+source=('code-marketplace.hook'
+ 'product_json.patch')
+md5sums=('a55c25aba17a6bf3f6e1327c853e8b35'
+ '9e476c8aae4243010d6a1c18e56ac402')
+
+package() {
+ install -Dm 644 "${srcdir}"/code-marketplace.hook "${pkgdir}"/usr/share/libalpm/hooks/code-marketplace.hook
+ install -Dm 644 "${srcdir}"/product_json.patch "${pkgdir}"/usr/lib/code/product_json.patch
+}