summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorVlad Voronenkov2021-12-22 18:50:48 +0100
committerVlad Voronenkov2021-12-22 18:50:48 +0100
commit2b653118e8f18f91fc3cfa77b4f5af75fa88e9dc (patch)
tree48dbb7eb08ea2ee19c096bb6965876f8e1f659dd /PKGBUILD
parentc45f9729df30815686ca83864f8658466e13ec02 (diff)
downloadaur-code_saturne.tar.gz
update to 7.0.2
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 17c80fed752e..b8c88ab5831c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,20 +2,20 @@
# Contribuor: Jingbei Li
# Contributor: Heavysink <winstonwu91@gmail.com>
pkgname=code_saturne
-pkgver=6.0.5
+pkgver=7.0.2
pkgrel=1
pkgdesc="An open source CFD software which solves the Navier-Stokes equations under different circumstances."
arch=(x86_64)
url="http://code-saturne.org"
license=('GPL')
depends=('libxml2' 'python-pyqt5' 'cgns' 'parmetis' 'scotch' 'med' 'hdf5')
-makedepends=('doxygen' 'graphviz' 'gcc8-fortran')
+makedepends=('doxygen' 'graphviz' 'gcc-fortran')
source=("http://code-saturne.org/cms/sites/default/files/releases/$pkgname-$pkgver.tar.gz")
-sha512sums=('7b3b20cdbce8bfec6ce0125ff30852721b0ee5a6e841329e1ab91f31a439012d7e7c2221badd9a7788980d461f365722d80e1b7540304d434b50527531531765')
+sha512sums=('183ec51cf7bdce2449fbb595dbbc833328b8268f43a2f904eb4d215d9758b18c55e53c878211b017522c0ea5c0e476e4db9fd339ef5a80d3e10a2a4e3b5b9eaa')
build() {
cd "$pkgname-$pkgver"
- ./configure CC=cc-8 CXX=g++-8 FC=gfortran-8 --enable-shared --with-metis=/usr --with-scotch=/usr --prefix=/usr
+ ./configure CC=cc CXX=g++ FC=gfortran --enable-shared --with-metis=/usr --with-scotch=/usr --prefix=/usr
make
}