summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorChris Severance2017-11-14 23:01:15 -0500
committerChris Severance2017-11-14 23:01:15 -0500
commit1f3e7262efddadab4e59c503bbd1be4159f2ff33 (patch)
tree1a4389e910f99a58538542945a947d528f0a6735 /PKGBUILD
parentc8e78d5ef9ae7b3d64a10dedbce20a5a5b8df4e9 (diff)
downloadaur-1f3e7262efddadab4e59c503bbd1be4159f2ff33.tar.gz
Fix webkit2gtk depends
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 500a19d5243f..ca32b83905cc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -12,7 +12,7 @@ pkgdesc='An open source and cross-platform C/C++ IDE'
arch=('i686' 'x86_64')
url='http://www.codeblocks.org'
license=('GPL')
-depends=('wxgtk' 'valgrind' 'bzip2' 'hicolor-icon-theme' 'gamin' 'hunspell' 'webkitgtk2')
+depends=('wxgtk' 'valgrind' 'bzip2' 'hicolor-icon-theme' 'gamin' 'hunspell' 'webkit2gtk')
makedepends=('boost' 'subversion' 'zip')
provides=("codeblocks=${pkgver}")
conflicts=('codeblocks' 'codeblocks-svn-noplugins')
@@ -39,7 +39,7 @@ build() {
./configure --prefix='/usr' --with-contrib-plugins='all'
fi
local _nproc="$(nproc)"; _nproc=$((_nproc>8?8:_nproc))
- make -s -j"${_nproc}"
+ nice make -s -j"${_nproc}"
set +u
}