summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorjonian2020-12-18 01:18:32 +0200
committerjonian2020-12-18 01:18:32 +0200
commit2d3b6c020ab2bc91886253b7ef84daa849e81b8d (patch)
tree4ac64254d06f2d4920ac8ae3e5f85b933f704250 /PKGBUILD
downloadaur-2d3b6c020ab2bc91886253b7ef84daa849e81b8d.tar.gz
initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 17 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..ac9bc69e8999
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+# Maintainer: Jonian Guveli <https://github.com/jonian/>
+pkgname=cointop-bin
+pkgver=1.5.5
+pkgrel=1
+pkgdesc="Cointop is a fast and lightweight interactive terminal based UI application for tracking and monitoring cryptocurrency coin stats in real-time"
+arch=("x86_64")
+url="https://github.com/miguelmota/cointop"
+license=("Apache License 2.0")
+provides=("cointop")
+conflicts=("cointop" "cointop-git")
+source=("$pkgname-$pkgver.deb::$url/releases/download/v$pkgver/cointop_${pkgver}_linux_amd64.tar.gz")
+sha256sums=("e1be57964d21faba590a2ea8181184c5ab002543c2d5edae1a24d4f75cc509d5")
+
+package() {
+ mkdir -p "$pkgdir/usr/local/bin"
+ mv cointop "$pkgdir/usr/local/bin"
+}