summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorbartus2017-08-10 14:36:55 +0200
committerbartus2017-08-10 14:36:55 +0200
commit7217f7e13537a5467f370b05184479fbf3115e5d (patch)
treeafda915600b1e8ea29f5871b1920062d42de66d4 /PKGBUILD
parent887173a220c34b5579d22c361e098d862cf06fa4 (diff)
parent59ea21a984eb2224377b7ad7e80ebe167681ddd2 (diff)
downloadaur-7217f7e13537a5467f370b05184479fbf3115e5d.tar.gz
merge
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3a225356f159..f0e2c8b508db 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -48,7 +48,7 @@ prepare() {
build() {
cd ${srcdir}
-
+
# determine whether we can precompile CUDA kernels
_CUDA_PKG=`pacman -Qq cuda 2>/dev/null` || true
if [ "$_CUDA_PKG" != "" ]; then
@@ -70,7 +70,7 @@ package() {
install -d -m755 "${pkgdir}/usr/share/applications"
install -m644 "${srcdir}/${name}.desktop" "${pkgdir}/usr/share/applications"
sed -i "s#Version=.*#Version=$pkgver#" "${pkgdir}/usr/share/applications/${name}.desktop"
-
+
# install vocabulary trees for sequential,vocabulary matching
install -d -m755 ${pkgdir}/usr/share/${name}
for vocab_tree in ${srcdir}/vocabulary-tree-*.bin ; do