summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorbartus2022-12-11 21:20:17 +0100
committerbartus2022-12-11 21:20:17 +0100
commit07e0c954f1cd0848c54568b13b25987ee2339601 (patch)
treee05a71e6d6733f86d67670f8d8a3fca24454bda9 /PKGBUILD
parent42c7bbb00b883e54b174893a6a8dfca67468f426 (diff)
downloadaur-07e0c954f1cd0848c54568b13b25987ee2339601.tar.gz
Add metis deps
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3fb8b6a436e1..4497f4ed4d5a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -11,14 +11,14 @@ _fragment=#${FRAGMENT:-branch=dev}
_name=colmap
#fragment="#commit=5bea89263bf5f3ed623b8e6e6a5f022a0ed9c1de"
pkgname=${_name}-git
-pkgver=3.7.r21.g0ab43bf4
+pkgver=3.7.r46.g0fed789f
pkgrel=1
pkgdesc="General-purpose Structure-from-Motion (SfM) and Multi-View Stereo (MVS) pipeline with a graphical and command-line interface."
arch=('i686' 'x86_64')
url="https://colmap.github.io/"
license=('GPL')
groups=()
-depends=('cgal' 'ceres-solver' 'gflags' 'suitesparse' 'freeglut' 'glew' 'google-glog' 'freeimage' 'libjpeg' 'boost-libs' 'qt5-base')
+depends=('cgal' 'ceres-solver' 'gflags' 'metis' 'suitesparse' 'freeglut' 'glew' 'google-glog' 'freeimage' 'libjpeg' 'boost-libs' 'qt5-base')
makedepends=('boost' 'cmake' 'eigen' 'git' 'ninja' 'python-sphinx' )
if [ "$_BUILD_CUDA" == "ON" ] ; then
makedepends+=('cuda-sdk')