summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorbartus2018-07-25 15:51:02 +0200
committerbartus2018-07-25 15:51:02 +0200
commit6fa8d6ab75aebb521007291ccbb2fee6362e9289 (patch)
treef3fe7f85391b8a2a6817be6880126a2b6e706b40 /PKGBUILD
parent3d9805fad521d446495673e22b3d2286fc9a707d (diff)
downloadaur-6fa8d6ab75aebb521007291ccbb2fee6362e9289.tar.gz
fix sse_sum build error
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 4 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9fb5705430a8..20bfdb4ebf1c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,4 +1,4 @@
-# Maintainer: bartus szczepaniak <aur@bartus.33mail.com>
+# Maintainer : bartus <arch-user-repoᘓbartus.33mail.com>
####to disable cuda kernel comment out this line
_BUILD_CUDA="on"
@@ -22,6 +22,7 @@ fi
install=${pkgname}.install
source=("${pkgname}::git+https://github.com/colmap/colmap.git${fragment}"
"nvm-export.patch"
+ "sse_sum.patch"
"${pkgname}.install"
"vocabulary-tree-64K.bin::https://demuc.de/colmap/vocab_tree-65536.bin"
"vocabulary-tree-256K.bin::https://demuc.de/colmap/vocab_tree-262144.bin"
@@ -29,6 +30,7 @@ source=("${pkgname}::git+https://github.com/colmap/colmap.git${fragment}"
)
md5sums=('SKIP'
'3c0027625739e972f8af8bea6f557b35'
+ '0102c94336f466f9d5a9716fe2310821'
'ebb1dc43e014a1e720a06422c6248a40'
'3521ff3c601596473c6ce5256772f606'
'e423daecc45d56b749d25eeace9de1c8'
@@ -42,6 +44,7 @@ pkgver() {
prepare() {
cd ${srcdir}/${pkgname}
git apply ${srcdir}/nvm-export.patch
+ git apply ${srcdir}/sse_sum.patch
}