summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorlarchunix2016-02-01 00:28:41 +0100
committerlarchunix2016-02-01 00:28:41 +0100
commit9dcee3ca93ebef1b7e955e02091d188db5c895da (patch)
tree5482e1102f862bc7c85dc8391eec4ff479cdf994 /PKGBUILD
parent78c5a13de5e84c99b06e30fc73cbff906bc6ec69 (diff)
downloadaur-9dcee3ca93ebef1b7e955e02091d188db5c895da.tar.gz
Cosmetic fixes
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 57065e2ef50c..e83d70864583 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,14 +7,14 @@ url="http://$pkgname.tigris.org"
license=('GPL2')
depends=('subversion' 'perl')
backup=("etc/${pkgname}rc"
- "etc/profile.d/$pkgname-env.sh")
-source=("http://$pkgname.tigris.org/files/documents/4414/49311/$pkgname-$pkgver.tar.gz")
+ "etc/profile.d/$pkgname-env.sh")
+source=("$url/files/documents/4414/49311/$pkgname-$pkgver.tar.gz")
md5sums=('1fd09db47f44227499c19f9ba3054b97')
build() {
# Build colorsvn files
cd "$pkgname-$pkgver"
- ./configure --prefix=/usr --mandir=/usr/share/man
+ ./configure --prefix=/usr
make
}