summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorCaleb Maclennan2020-06-22 13:10:16 +0300
committerCaleb Maclennan2020-06-22 13:10:16 +0300
commitddcaa9fc3662e3d95bfa45ad990422e5b1f005b5 (patch)
treee3a0fe3a53f4e444e653ec2ba257b3139a2a0b54 /PKGBUILD
downloadaur-colortube-font.tar.gz
Initial upload: colortube-font 1.002-1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..143a661ce59a
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: Caleb Maclennan <caleb@alerque.com>
+
+_font=colortube
+pkgbase=$_font-font
+pkgname=("otf-$_font")
+pkgver=1.002
+pkgrel=1
+pkgdesc='Multicolor tubes and dots'
+url="https://www.neogrey.com/portfolio/$_font-font"
+arch=('any')
+license=('CCPL')
+source=("$_font-$pkgver.zip::https://www.dropbox.com/s/11ic2r96tar8lj2/colortube%20by%20neogrey%20creative.zip?dl=1")
+sha256sums=('6e20e8b0e570918a36266d012eb920b2aa082b12db54a53714aa35b468096629')
+
+package_otf-colortube() {
+ install -Dm644 -t "$pkgdir/usr/share/fonts/OTF/" *.otf
+ install -Dm644 -t "$pkgdir/usr/share/doc/$pkgname/" *.rtf
+}