summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAnton Kudelin2021-05-01 22:23:04 +0300
committerAnton Kudelin2021-05-01 22:23:04 +0300
commitb46ddd90175325399c73a5d3abc8e016dc035a1a (patch)
tree18c512c6bc3aa87a163616961985bff98f56baac /PKGBUILD
parentf7bc79efa655470c009c13319be97a7b7a15b890 (diff)
downloadaur-b46ddd90175325399c73a5d3abc8e016dc035a1a.tar.gz
Additional headers
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 4 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 60b80b0a371b..17e79bd0242b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,8 +6,8 @@
pkgname=combblas
_PkgName=CombBLAS
pkgver=1.6.2+r4666
-pkgrel=1
-pkgdesc="Combinatorial BLAS Library"
+pkgrel=2
+pkgdesc="A library offering a set of linear algebra primitives for graph analytics"
arch=('x86_64')
url="https://github.com/PASSIONLab/CombBLAS"
license=("BSD")
@@ -50,4 +50,6 @@ package() {
# Add extra headers
install -Dm644 "$srcdir/$_PkgName"/Applications/*.h \
-t "$pkgdir/usr/include/CombBLAS/Applications"
+ install -Dm644 "$srcdir/$_PkgName"/Applications/BipartiteMatchings/*.h \
+ -t "$pkgdir/usr/include/CombBLAS/Applications/BipartiteMatchings"
}