summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorXuanrui Qi2019-06-06 00:41:53 -0500
committerXuanrui Qi2019-06-06 00:41:53 -0500
commit276f201f6b24fb10d11017d81c458aed22247c63 (patch)
tree49cc9282bb7bbde95661d741283034465f6567f6 /PKGBUILD
parent738306712c35dc8550f4e55d9215c395f07cb11e (diff)
downloadaur-276f201f6b24fb10d11017d81c458aed22247c63.tar.gz
Ignore Coq version due to outdated version requirements
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e19adc7b63d7..d62567264028 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -36,7 +36,9 @@ build() {
# -clightgen: builds and installs the clightgen tool
# -install-coqdev: also installs the Coq development, implied by -clightgen, useful
# if you will use tools such as the Princeton VST)
- ./configure -prefix /usr $CARCH-linux
+ #
+ # Current latest Coq version is 8.9.1, not officially supported but works, so ignoring Coq version
+ ./configure -ignore-coq-version -prefix /usr $CARCH-linux
make all
}