summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorFlorian Dejonckheere2015-02-05 10:07:46 +0100
committerFlorian Dejonckheere2015-02-05 10:07:46 +0100
commit4011941d2caf0f1982dab54fe0fd41f3dd0b1319 (patch)
tree523699d938b652720593b1e864f2adc73b807690 /PKGBUILD
downloadaur-4011941d2caf0f1982dab54fe0fd41f3dd0b1319.tar.gz
Flatten directory structure
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD24
1 files changed, 24 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..e5948c9dab14
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,24 @@
+# Maintainer: lh <jarryson AT gmail com>
+
+pkgname=compiz-indicator
+pkgver=0.2
+pkgrel=4
+pkgdesc='Control the seperate elements of your Window manager and Decorators, all from your Indicator tray.'
+arch=('any')
+url='http://gnome-look.org/content/show.php?content=132352'
+license=('GPL')
+groups=('lh' 'ayatana')
+depends=('python2' 'hicolor-icon-theme')
+install=compiz-indicator.install
+source=("http://gnome-look.org/CONTENT/content-files/132352-compiz-indicator-v${pkgver}.tar.gz")
+md5sums=('93d45c5e2115c914864275cc15fa24f5')
+
+package()
+{
+ cd "${srcdir}/${pkgname}"
+ install -Dm755 compiz-indicator "${pkgdir}/usr/bin/compiz-indicator"
+ sed 's@#!/usr/bin/env python@#!/usr/bin/env python2@' -i "${pkgdir}/usr/bin/compiz-indicator"
+ install -Dm644 fusion-icon-dark.svg "${pkgdir}/usr/share/icons/ubuntu-mono-dark/apps/24/fusion-icon.svg"
+ install -Dm644 fusion-icon-light.svg "${pkgdir}/usr/share/icons/ubuntu-mono-light/apps/24/fusion-icon.svg"
+ install -Dm644 fusion-icon-light.svg "${pkgdir}/usr/share/icons/hicolor/24x24/apps/fusion-icon.svg"
+}