summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorPZetter2021-01-11 17:26:44 +0000
committerPZetter2021-01-11 17:26:44 +0000
commit6fcd80a1a5bfc71e84ce1a32bbc7ccca98e0016a (patch)
treeeceb4b66ce23ec5677bb40bd4e3845fc15743cff /PKGBUILD
downloadaur-6fcd80a1a5bfc71e84ce1a32bbc7ccca98e0016a.tar.gz
Initial commit.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..e08894513214
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+pkgname=confedi-git-bin
+pkgver=1
+pkgrel=1
+pkgdesc="Confedi is designed to help with changing configuration files with one command."
+arch=(any)
+license=('GPL')
+depends=(python3)
+makedepends=(git)
+url="https://bitbucket.org/masterofhoppips/configuration-editor.git"
+source=("git+$url")
+
+build(){
+ pyinstaller program.py -F
+}
+
+package() {
+ mkdir -p "$pkgdir"/usr/bin
+ cp configuration-editor/src/dist/program "$pkgdir"/usr/bin/$pkgname
+}