summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorPhilip Johansson2020-12-01 07:29:58 +0100
committerPhilip Johansson2020-12-01 07:29:58 +0100
commit35591a03a85d32cc26efb3213b9b29555e743e0c (patch)
tree82f461279f847c8888e14baae91c272e1b6e0f04 /PKGBUILD
parent680e05130e1ee9ee6846a7e84176790e7ab818d1 (diff)
downloadaur-35591a03a85d32cc26efb3213b9b29555e743e0c.tar.gz
changed to use cursesw instead of curses
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 617875f41c8f..1ad5ea00a10e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -26,7 +26,7 @@ validpgpkeys=()
build() {
cd "$srcdir"
- g++ -O3 ./Console_sudoku/src/*.cpp -lncurses -o console_sudoku
+ g++ -O3 ./Console_sudoku/src/*.cpp -lncursesw -o console_sudoku
}
package() {