summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorPhilip Johansson2021-01-01 15:52:55 +0100
committerPhilip Johansson2021-01-01 15:52:55 +0100
commitd82f00aea2ae7a7a93018655653caa9b7e432931 (patch)
treef913ca73ca2829f721d2c87681359cea380702d8 /PKGBUILD
parent14250f4e28e4d4d9808e7654d5e97abc78185719 (diff)
downloadaur-d82f00aea2ae7a7a93018655653caa9b7e432931.tar.gz
pthread needs to be linked to build
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a03404d4a582..c51b3043563c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -26,7 +26,7 @@ validpgpkeys=()
build() {
cd "$srcdir"
- g++ -O3 ./Console_sudoku/src/*.cpp -lncursesw -o console_sudoku
+ g++ -O3 -pthread ./Console_sudoku/src/*.cpp -lncursesw -o console_sudoku
}
package() {