summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAnthony Vitacco2019-04-12 09:15:28 -0400
committerAnthony Vitacco2019-04-12 09:15:28 -0400
commita02ad0cf9579e0de4c4ce5300f1cb61913b0a5be (patch)
tree61dbb2451ca499ba4d0fc6fd9a4e4645091629d3 /PKGBUILD
downloadaur-a02ad0cf9579e0de4c4ce5300f1cb61913b0a5be.tar.gz
Initial Commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..fb668b10813d
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: Anthony Vitacco <breaker1@pm.me>
+pkgname=container-structure-test
+pkgver=1.8.0
+pkgrel=1
+pkgdesc="Validate the structure of your container images"
+arch=('x86_64')
+url="https://github.com/GoogleContainerTools/container-structure-test"
+license=('Apache')
+depends=()
+makedepends=(
+ 'go'
+)
+optdepends=('docker: run tests with the docker driver')
+source=("${pkgname}::https://storage.googleapis.com/${pkgname}/v${pkgver}/${pkgname}-linux-amd64")
+sha256sums=('cfdfedd77c04becff0ea16a4b8ebc3b57bf404c56e5408b30d4fbb35853db67c')
+
+package() {
+ install -Dm755 "${pkgname}" "${pkgdir}/usr/bin/${pkgname}"
+} \ No newline at end of file