summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorVictor Tran2019-05-08 19:10:53 +1000
committerVictor Tran2019-05-08 19:10:53 +1000
commit11d55069d227a7cc657a1751be8d07dcbb78faec (patch)
treee7d2c42aaf9930cd98a2a61cc87b5c27567a6c9c /PKGBUILD
downloadaur-contemporary-sounds.tar.gz
Initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..4e26305e4c58
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+
+# Maintainer: Victor Tran <vicr12345 at gmail dot com>
+pkgname=contemporary-sounds
+pkgver=1.0
+pkgrel=0
+pkgdesc="Contemporary Sounds"
+arch=("any")
+url="http://vicr123.github.io/contemporary"
+license=('cc-by-sa-4.0')
+depends=()
+makedepends=('git')
+source=("$pkgname-$pkgver"::'git+https://github.com/vicr123/contemporary-sounds.git')
+sha256sums=('SKIP')
+
+package() {
+ mkdir -p "$pkgdir/usr/share/sounds/contemporary"
+ cp -r "$pkgname-$pkgver/"* "$pkgdir/usr/share/sounds/contemporary/"
+ mkdir -p "$pkgdir/usr/share/licenses/$pkgname/"
+ mv "$pkgdir/usr/share/sounds/contemporary/LICENSE" "$pkgdir/usr/share/licenses/$pkgname/"
+}