summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorVictor Tran2017-07-25 17:06:25 +1000
committerVictor Tran2017-07-25 17:06:25 +1000
commit1df2fe8d315ca0c28c36453e7b9604ab7d8c938b (patch)
tree3292bddfe27fe1231b78dd41f9395480f3154d96 /PKGBUILD
downloadaur-contemporary-widgets-gtk.tar.gz
Initial Commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD25
1 files changed, 25 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..7dc4831233f4
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,25 @@
+
+# Maintainer: Victor Tran <vicr12345 at gmail dot com>
+pkgname=contemporary-widgets-gtk
+pkgver=1.0
+pkgrel=0
+pkgdesc="Contemporary Widget Theme for GTK"
+arch=("x86_64")
+url="https://github.com/vicr123/contemporary-theme"
+license=('GPL3')
+depends=('gtk3')
+makedepends=('git')
+source=("$pkgname-$pkgver"::'git+https://github.com/vicr123/contemporary-theme#branch=gtk3')
+md5sums=('SKIP')
+
+build() {
+# cd "$pkgname-$pkgver"
+# qmake
+# make
+echo "Hi"
+}
+
+package() {
+ mkdir -p "$pkgdir/usr/share/themes/Contemporary"
+ cp -r "$pkgname-$pkgver/"* "$pkgdir/usr/share/themes/Contemporary"
+}