summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJakub Smulski2024-09-10 19:25:47 +0200
committerJakub Smulski2024-09-10 19:25:47 +0200
commite5deb65c2b00c923d3ed036464c1d8bef693c210 (patch)
tree26e0a17000bf9caa5804bf5475bc5d83b3fac873 /PKGBUILD
parenta5a7ecb9b2d630dbd140f150c0c34453127f9919 (diff)
downloadaur-e5deb65c2b00c923d3ed036464c1d8bef693c210.tar.gz
Comment out python2 junk
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e9b1da1299e6..c776486d8d36 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -49,13 +49,13 @@ package() {
install -p -m 755 src/$pkgname $pkgdir/usr/bin
# remove shebang from python scripts
- for lib in $(find $pkgdir/usr/lib/python2.7/site-packages/$pkgname/ -name "*.py"); do
- sed '/\/usr\/bin\/env/d' $lib > $lib.new &&
- touch -r $lib $lib.new &&
- mv $lib.new $lib
- done
+ # for lib in $(find $pkgdir/usr/lib/python2.7/site-packages/$pkgname/ -name "*.py"); do
+ # sed '/\/usr\/bin\/env/d' $lib > $lib.new &&
+ # touch -r $lib $lib.new &&
+ # mv $lib.new $lib
+ # done
- chmod 644 $pkgdir/usr/lib/python2.7/site-packages/$pkgname/$pkgname.py
+ # chmod 644 $pkgdir/usr/lib/python2.7/site-packages/$pkgname/$pkgname.py
install -d $pkgdir/usr/share/$pkgname/reference-structures
install -Dm644 $srcdir/reference-structures/*.pdb $pkgdir/usr/share/$pkgname/reference-structures/