summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDan Johansen2021-04-21 09:54:24 +0200
committerDan Johansen2021-04-21 09:54:24 +0200
commitd6c08b4d9555395fbe9a6241d08db0c65556e64a (patch)
tree7c0f980dde5526ab65a2ddecd2e555771e917f1c /PKGBUILD
parent504c9ea8aec05a04b03c6ba4498aa3829dd30dbf (diff)
downloadaur-d6c08b4d9555395fbe9a6241d08db0c65556e64a.tar.gz
Fix PKGBUILD
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1f261328477a..73fbcc5b6869 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,8 +3,8 @@
pkgname=coreaction
pkgver=4.2.0
-pkgrel=1
-pkgdesc="A side bar for showing widgets from the CoreApps family."
+pkgrel=2
+pkgdesc="A side bar for showing widgets from the C Suite"
arch=('x86_64' 'aarch64')
url="https://gitlab.com/cubocore/coreapps/$pkgname"
license=('GPL3')
@@ -22,12 +22,12 @@ build() {
cd build
cmake ../${pkgname}-v${pkgver} \
-GNinja \
- -DCMAKE_INSTALL_PREFIX=${pkgdir}/usr \
- -DCMAKE_INSTALL_LIBDIR=${pkgdir}/usr/lib
+ -DCMAKE_INSTALL_PREFIX=/usr \
+ -DCMAKE_INSTALL_LIBDIR=lib
ninja
}
package() {
cd build
- ninja install
+ DESTDIR="${pkgdir}" ninja install
}