summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorFelix Singer2023-05-15 20:49:26 +0000
committerFelix Singer2023-05-15 20:49:26 +0000
commit76e3b3c5393e3ab3ed4712e3cd783515cc6f5422 (patch)
tree3b9be4cff53fe2e8bd8cc660fe83b3243b0bf87e /PKGBUILD
parent7df5d587f1038496b35f791e3bac61b315439ddc (diff)
downloadaur-76e3b3c5393e3ab3ed4712e3cd783515cc6f5422.tar.gz
PKGBUILD: Use one line per source element
Signed-off-by: Felix Singer <felixsinger@posteo.net>
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 6 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 27bbd5c0f900..eecb6f2f388d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -14,8 +14,12 @@ arch=(x86_64 aarch64 riscv)
depends=() # TODO
makedepends=('python3' 'gcc-ada') # TODO
options=('buildflags')
-source=("git+https://review.coreboot.org/coreboot#commit=${_commit}")
-sha256sums=('SKIP')
+source=(
+ "git+https://review.coreboot.org/coreboot#commit=${_commit}"
+)
+sha256sums=(
+ 'SKIP'
+)
for target in ${_targets}; do