summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authormurlakatamenka2020-06-08 18:06:17 +0300
committermurlakatamenka2020-06-08 18:06:17 +0300
commit83fe7c169284956e025ab5e80dddba5d28273c03 (patch)
tree4afb67cd308c26483dc63475930e071073f92f38 /PKGBUILD
parent78a94b10c1f6a7c38e4dfa225506714ef8140189 (diff)
downloadaur-83fe7c169284956e025ab5e80dddba5d28273c03.tar.gz
Add missing dependencies; refactor a bit
Thanks to u666sa for pointing out missing dependencies
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index dcb778a42f96..836547a16c88 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,15 +2,15 @@
# based off `corectrl` PKGBUILD by Sergey Kostyuchenko <derfenix@gmail.com>
_pkgname=corectrl
-pkgname="$_pkgname-git"
-pkgver=1.0.3.r25.g20db8ac
-pkgrel=2
+pkgname=${_pkgname}-git
+pkgver=1.0.3.r128.g2aacf49
+pkgrel=1
pkgdesc="Application to control your hardware with ease using application profiles"
url="https://gitlab.com/corectrl/corectrl"
-license=('GPL3')
-arch=('i686' 'x86_64')
-depends=('botan>=2.2.0' 'qt5-base>=5.9' 'qt5-quickcontrols2' 'qt5-charts' 'kauth' 'karchive' 'procps-ng' 'hwids')
-makedepends=('git' 'cmake>=3.3' 'extra-cmake-modules' 'gcc>=8' 'qt5-tools')
+license=(GPL3)
+arch=(i686 x86_64)
+depends=('botan>=2.2.0' 'qt5-base>=5.9' qt5-quickcontrols2 qt5-charts qt5-svg qt5-xmlpatterns kauth karchive procps-ng hwids)
+makedepends=(git 'cmake>=3.3' extra-cmake-modules 'gcc>=8' qt5-tools)
optdepends=(
'vulkan-tools: for vulkaninfo'
'mesa-demos: for glxinfo'