summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorlibrewish2020-01-25 23:55:46 +0530
committerlibrewish2020-01-25 23:55:46 +0530
commitc04b7d6f6317cd93d88f8e76b59e589de577c203 (patch)
tree42a56d4353e4036cbe40d31dc316c46297d96ded /PKGBUILD
parentbfec333a14d59fcae84c8ef70755bd9c0e5058cf (diff)
downloadaur-coreimage-git.tar.gz
changes
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5ae91d016b1b..7c74f5b8f0e0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,9 +1,9 @@
_pkgname=coreimage
pkgname=${_pkgname}-git
-pkgver=v2.8.0.r2.79a9396
+pkgver=2.8.0.r3.c049d6c
pkgrel=1
pkgdesc="An image viewer from the CoreApps family."
-arch=('i686' 'x86_64')
+arch=('any')
url="https://gitlab.com/cubocore"
license=('GPL3')
depends=('libcprime-git')
@@ -16,7 +16,7 @@ md5sums=('SKIP')
pkgver() {
cd "$srcdir/${_pkgname}"
- printf "%s" "$(git describe --long --tags | sed 's/\([^-]*-\)g/r\1/;s/-/./g')"
+ printf "%s" "$(git describe --long --tags | sed 's/^v//;s/\([^-]*-\)g/r\1/;s/-/./g')"
}
build() {