summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDan Johansen2021-04-21 09:55:59 +0200
committerDan Johansen2021-04-21 09:55:59 +0200
commitf6c9c3b00fb05a5a37b8fcb7ac2e8ebd76f32513 (patch)
tree67fcc07a8bae96e495983155248ff08dfd236b47 /PKGBUILD
parent7cf8a630de45bd83954685b13de4831c1a6b3d42 (diff)
downloadaur-f6c9c3b00fb05a5a37b8fcb7ac2e8ebd76f32513.tar.gz
Fix PKGBUILD
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e6fa5f17ed88..2fa23ced5228 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,8 +3,8 @@
pkgname=corepad
pkgver=4.2.0
-pkgrel=1
-pkgdesc="A document editor from the CoreApps family."
+pkgrel=2
+pkgdesc="A document editor from the C Suite"
arch=('x86_64' 'aarch64')
url="https://gitlab.com/cubocore/coreapps/$pkgname"
license=('GPL3')
@@ -22,12 +22,12 @@ build() {
cd build
cmake ../${pkgname}-v${pkgver} \
-GNinja \
- -DCMAKE_INSTALL_PREFIX=${pkgdir}/usr \
- -DCMAKE_INSTALL_LIBDIR=${pkgdir}/usr/lib
+ -DCMAKE_INSTALL_PREFIX=/usr \
+ -DCMAKE_INSTALL_LIBDIR=lib
ninja
}
package() {
cd build
- ninja install
+ DESTDIR="${pkgdir}" ninja install
}