summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorEric Engestrom2019-06-26 23:13:02 +0100
committerEric Engestrom2019-06-26 23:13:02 +0100
commit86e7236004d2dfd9f6010c3fe0ae605f464aa2fd (patch)
treef8cd424d2d83b880d0967c8baebac21b1cff347d /PKGBUILD
parent11d7b232b8410cb0203c708a1fccd6d2158e2f74 (diff)
downloadaur-86e7236004d2dfd9f6010c3fe0ae605f464aa2fd.tar.gz
fix $PATH
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 17470f83aeb0..0e61ce929fc7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -28,6 +28,6 @@ package() {
cd "${srcdir}"
install -dm755 "${pkgdir}/etc/profile.d"
- sed "s#@PATH@#/opt/${pkgname}/bin/#" "${pkgname}.sh" > "${pkgdir}/etc/profile.d/${pkgname}.sh"
+ sed "s#@PATH@#/opt/${pkgname}/#" "${pkgname}.sh" > "${pkgdir}/etc/profile.d/${pkgname}.sh"
chmod 755 "${pkgdir}/etc/profile.d/${pkgname}.sh"
}